2016 SS 0 to 60 timer with launch control issue - 6th Gen Camaro Forum
 
Thread Tools
post #1 of 4 Old 03-17-2018, 03:22 PM Thread Starter
Member
 
Join Date: Dec 2016
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2016 SS 0 to 60 timer with launch control issue

mine starts before I actually move

is this a 2016 issue?

Mojave is offline  
post #2 of 4 Old 03-18-2018, 09:19 PM
Junior Member
 
Join Date: Mar 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I noticed that your speedometer rises to 6 MPH. I assume you weren't moving. The computer must think you start moving when the speedo rises. Strange. I bet the issue only affects autos.
btchncamaro is offline  
post #3 of 4 Old 03-24-2018, 11:24 AM Thread Starter
Member
 
Join Date: Dec 2016
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I think I may have figured a way to make it work. Tried it on my friends 2017 but not mine yet. Yes, totally see the speedo move even though I am not
Mojave is offline  
 
post #4 of 4 Old 05-26-2018, 02:13 AM
Junior Member
 
Join Date: May 2018
Location: Dubai UAE
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hello Friends

Nice post I like your site very well and continue to do so. I have bookmark your site.










https://RentalCarsUAE.com
Rent a Car in Mall of Emirates
rentalcarsuae12 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 6th Gen Camaro Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome